Tour Reservations Browser Requirements
Windows
Tour Reservations requires Microsoft Internet Explorer 6.0 or higher, Firefox 8 or higher, or other compatible browsers that support Javascript, cookies and Secure Sockets Layer protocol (SSL). Using older browsers, non-compatible browsers or disabling browser features, such as Javascript, cookies and SSL, will reduce site functionality.
Macintosh
Tour Reservations requires Microsoft Internet Explorer 6.0 or higher, or other compatible browsers that support Javascript, cookies and Secure Sockets Layer protocol (SSL). At this time, Netscape browsers are not supported. Using older browsers, non-compatible browsers or disabling browser features, such as Javascript, cookies and SSL, may reduce site functionality.
If you are accessing Tour Reservations through a firewall or proxy, check with your Network Administrator to determine if cookies are permitted.
How to determine which browser version you are using:
Windows
From your browser, go to the Help menu and choose "About...." A screen will appear showing which browser and version you are using.
Macintosh
From your browser, go to the Apple menu. Choose either "About Firefox" or "About Internet Explorer." A screen will appear showing which version you are using.
How to upgrade to another browser:
Internet Explorer
Go to Microsoft Internet Explorer Download. Instructions provided there will help you with download and installation.
Netscape
Go to Firefox Download. Instructions provided there will help you with download and installation.

Close Window